にほんブログ村 IT技術ブログへ
にほんブログ村

Linux ブログランキングへ

2018年06月10日

Ubuntu改造日記 Mainline Kernel 4.16以降のインストール方法 その75



実は最近Kernel4.16以上のMainlineKernelPPAの
パッケージを入れようとすると
libssl1.1がありませんってエラーが出ます。
パッケージの追加が必要なのですが、
レポジトリにないバージョンもあります。
入れてみましょう。

●mainline Kernel4.16以降
Kernel4.16以降をインストールするには
下記の2つのパッケージを先に入れる必要があります。
詳しくはこちら

Missing Package? Build chain issues? #72

1.Install linux-base_4.5ubuntu1_all.deb -
http://mirrors.kernel.org/ubuntu/pool/main/l/linux-base/linux-base_4.5ubuntu1_all.deb

2.Install libssl1.1_1.1.0g-2ubuntu4_amd64.deb -
http://mirrors.kernel.org/ubuntu/pool/main/o/openssl/libssl1.1_1.1.0g-2ubuntu4_amd64.deb


3.Install all four amd64 kernel packages from the mainline kernel directory -
http://kernel.ubuntu.com/~kernel-ppa/mainline/


バグが発生してKernelを疑う人はまずこちらを入れましょう。
UKUUなどを使っている方は特に注意です。
Atom関係はなかなかバグが無くなりませんね・・・

posted by kapper at 00:15 | Comment(0) | Ubuntu
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

にほんブログ村 IT技術ブログへ
にほんブログ村

Linux ブログランキングへ