にほんブログ村 IT技術ブログへ
にほんブログ村

Linux ブログランキングへ

2017年09月18日

世界の全ての機器を制覇するOS NetBSD Firefoxエラー対応 icu59アップデート その20 #NetBSD

一応こちらにも書いておきます。
Firefox54を使った際に
何故かエラーが出て教えて頂いたので
ブログに書いておきます。
類似事例のご参考までに。

●Firefoxとlibicui18n.so.59のエラー
firefoxを使おうとしたら起動しない。
pkgin upgrade
しても駄目。
何故かicuのエラーが。
libicui18n.so.59。
おかしいなと思ってTweetするとご返事あり。




そうしたらご返信あり。




icu-59を入れないといけないのですが、
自動更新されていない様子。
教えて頂き、ありがとうございます。
で、pkgin

pkgin install icu-59.1

したら、58から59にアップデートされます。
pkginでそこまで表示されないのでわかんないですよね。
でもこれで無事Firefoxが起動しました。
同じ事例が出てくるかもしれませんので
ブログに書いて残しておきます。

何事もTwitterで投げてみるものです。
写真付きだと完璧?


posted by kapper at 21:23 | Comment(0) | NetBSD
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

にほんブログ村 IT技術ブログへ
にほんブログ村

Linux ブログランキングへ